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1.0 Introduction

Welcome to the ScaleCore Electronic Tension Test Recorder (ScETTR) software application by Measurement
Systems International (MSI). This document is intended to provide complete details of the ScETTR application from
installation and quick start to advanced configuration and report generation. 

1.1 Overview
ScETTR is a software application to communicate with a compatible ScaleCore family product and record tension
(load) over time. Tests are archived and can be exported to multiple formats. Reports include information about the 
test facility, customers, test equipment, test environment and tested equipment.

• Supports all ScaleCore family load sensors.
• Simple Virtual Meter interface with zero function.
• Store the (test facility) information.
• Store customer(s) information.
• Store test equipment and certification information.
• Store test environment.
• Store customizable parameters detailed the object under test.
• Generate complete reports with all information and tension log with chart.
• Reports generated in Acrobat PDF, Microsoft Word, HTML, CSV, or Microsoft Excel format.
• Tests are permanently archived and can be recalled at any time.

1.2 Installation
The ScaleCore Electronic Tension Test Recorder is distributed in the default configuration for the Microsoft
Windows®1 operating system.

1.2.1 System Requirements
The following are the typical system requirements to run the ScaleCore Electronic Tension Test Recorder 
application. Specifications subject to change without notice.

Windows XP/Vista/7®1 Operating System Windows®1 Embedded

Disk Usage: <200MB Display: 800x600 or greater

Other Operating Systems:
Additional operating systems may be supported with the restriction of requiring TCP/IP device communications
exclusively (no RS-232 serial communications supported). Please contact MSI for details.

1.3 Getting Started
ScETTR supports interfacing to MSI ScaleCore products from serial (RS-232) or TCP/IP sockets via Ethernet
(802.3) or WiFi (802.11). The connection depends on the available interfaces of the particular ScaleCore product
being used.

1. Microsoft, Encarta, MSN, and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
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1.4 Making a connection
The easiest way to connect to the ScaleCore device is the auto detect feature. Select File/Auto Detect and the
ScETTR will automatically scan all available serial ports for any attached ScaleCore devices. From the results
display, select a device and press the Open button.

To manually connect to a ScaleCore product, select File/Open Connection. ScETTR will display the connection
parameters. Typical serial connection parameters are:

Baud Rate 9600 baud

Parity None

Data Bits 8

Stop Bits 1

Flow Control None

Enter the serial port name of the local computer serial port and press OK to open the connection. Note, the last used
connection parameters will be automatically filled in for convenience.

1.5 Connection State
When a connection is first opened, the connection will transition to the searching state. This means the ScETTR
application is polling the communications interface for an attached ScaleCore device. When a device is found (a
response is received), ScETTR will transition to the discovery sate. During this state, ScETTR is reading the device
configuration. After the device configuration has been read, ScETTR will transition to the normal state. At this
point, the interface is ready to use.

Note   The ScETTR state is displayed on the lower left status bar.

1.6 View
The ScETTR program is designed to provide all information about the current tension test in a single interface. The
center of the display shows the VirtualMeter and TensionTestInterface. Each side of the display include relevant
parameters about the TestConditions that can be conveniently edited for each new test.
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Figure 1-1. Main Display

1.7 Virtual Meter
The ScETTR provides a virtual meter with a Zero button for convenient monitoring of current tension data. If there 
is no data, or the sensor has an error condition preventing the display of tension data, an error message will be 
shown in red.

Note   Future support will include the option to disable the zero function during a test.
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Figure 1-2. Main Display - Virtual Meter

The meter display shows current tension, units of measure, and weigh mode (gross/net), plus indicators for CoZ 
(Center of Zero) and Mtn (Motion). The header information provides the sensor name (as configured in the 
ScaleCore device) and the display capacity and resolution of ScaleCore device.
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1.8 Tension Test Interface
The tension test interface provides information about the current test data being captured and controls to manage 
the test. 

Figure 1-3. Tension Test Interface

The start and stop time of the test is automatically captured and shown on the main display, just below the virtual 
meter. The sample data table displays the current data captured in real time with the most recent data saved at the 
top of the table. Controls at the bottom of the interface provide functions for start, stop, clear, new/save. See 
Section 3 on page 10 for more details.
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1.9 Test Conditions
On the left and right side of the main display is a convenient interface to view and edit the test conditions that 
change most frequently from one test to the next. 

Figure 1-4.  Test Conditions
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2.0 Configuration

2.1 Test Facility
The test facility defines the location where the tests are taking place. This information is recorded on generated 
reports. To edit this information, select Edit>Test Facility from the main menu. The following dialog will display. 

Figure 2-1. Test Facility Dialog

Enter or edit the information and press OK to save. 

2.2 Customer Information
The ScETTR program maintains a customer database for convenient recall of repeat customers. Customers must be 
entered in the database so they can be selected for any tension test. To edit the customer database, from the main 
menu select Edit>Customers. The following dialog will display.
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Figure 2-2. Customer Database Dialog

The complete list of customers will be displayed on the left. When selected, the customer information will be 
displayed on the right in their given fields. 

2.3 Test Equipment
The ScETTR program maintains a test equipment database for storing information about the equipment used during 
a test. If a facility has multiple sets of equipment, they can all be entered in the database. Only the “in use” 
equipment will be displayed on the main screen and recorded in the current tension test. To edit the test equipment 
database, from the main display, select Edit at the bottom of the Test Equipment List. The following dialog will 
display.

Figure 2-3. Test Equipment Dialog

To enter a new piece of test equipment, press the New button, enter the serial number of the equipment, and press 
OK. A new entry in the equipment list will be added. Additional information about the equipment can be edited 
directly in the table. 
8    ScaleCore Electronic Tension Test Recorder



2.4 Tester
The tester field tracks the person who is responsible for conducting the current tension test and entering the 
information. The person’s name can be typed in the field to be recorded with the current tension test. 

Note   Future support will include multiple users with login credentials. 

2.5 Environment
Environmental conditions during the test can be recorded from the main display. Fields are provided for both 
temperature and humidity. The values can be entered from the main display. This information will be recorded with 
the current tension test. 

2.6 Test Target Parameters
For greatest flexibility in testing a wide range of objects under tension, the ScETTR program provides six 
customizable fields for recording information about the object being tested. Each field can be identified as needed, 
as well as any value stored for that field. To edit the parameters, select Edit>Test Target Parameters from the main 
menu. The following dialog will display. 

Figure 2-4. Test Target Parameters Dialog

Enter labels for each of the six parameters as desired. Typical examples of information to record would be:

• Serial Number
• Model Number
• Batch Number
• Manufacturer ID
• Configuration ID
• Rated Capacity

When complete, press OK. The main display will be immediately updated with the new parameter labels. 
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3.0 Operation
This section provides a walk through of the operations needed to capture a tension test and export to a report 
document. 

3.1 Connect to the Scale
First, connect the ScETTR program to a ScaleCore device for tension data input. Refer to Section 1.4 on page 2 and 
the user guide for the equipment for complete details. 

3.2 Enter Test Information
Enter (or edit) all information about the test that is to be conducted. See Section 2 on page 7

Note   Future support will include multiple users with login credentials. 

3.3 Start Recording
Press the green Start button to begin taking tension samples from the ScaleCore device. Note the test start time will 
automatically update to the current computer time. 

3.4 Apply Tension
Apply tension to the system as required for the application. The ScETTR program will continue to capture data. 

3.5 Stop Recording
Press the red Stop button to end the tension sampling. Note the test stop time will automatically update to the 
current computer time. Optionally, if needed, the test can be restarted at this point by pressing the start button 
again. The captured data will be added to the current data. When the stop button is pressed again, the test stop time 
will be automatically updated, reflecting the full length of the test. The test data can be cleared by pressing the clear
button if needed. This will permanently erase all currently captured test data, essentially restarting the test. 

3.6 Save
After the test has been stopped and the operator is satisfied with the sampled data, all test conditions and recorded 
tension data can be saved or archived by pressing the New/Save button. 

Important  Once a test is archived, it cannot be edited. 

A dialog will appear asking for confirmation of the action to archive the records. If all information is entered 
correctly, press yes. The test data will be validated and archived. If successful, the test data will be cleared and the 
program will be ready to start another test. 

3.7 Report Generation
At any time, archived tension tests can be exported to the supported report formats. To export a tension test to a 
report document, select File>Export from the main menu. The following dialog will display. 
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Figure 3-1. Test Archives Dialog

To search for and select the tension test to export from this dialog. Note that tests are archived with the test start 
time being the unique test identifier. 

3.8 Search Test Archives
From the test archives dialog, press the Search button to enter search parameters for finding the desired test 
archive. The following dialog will display. 

Figure 3-2. Search Archives Dialog

Start time produce any tests performed on or after the entered date. The rest of the fields are case sensitive text 
searches. Use the percent character ‘%’ as a wild card. For an example, to search for all tests conducted by Bob 
after May 1, 2012, enter 5/1/12 for the date, and enter %Bob% for the Tester. 

After the desired report has been found, select it from the list in the Test Archives Dialog and press OK to continue.
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3.9  Configure Report Format
The export will ask what format to output the report in, as shown in the following dialog.

Figure 3-3. Export Format Dialog

Currently supported formats are Acrobat PDF, Microsoft Word, HTML, CSV, or Microsoft Excel format. 

Note   Future support will provide selectable report layouts.

3.10 Save Report
The export will ask where to save the report document. Select a location and press the Save button to complete the 
export action. 
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4.0 Appendix

4.1 Troubleshooting
The following troubleshooting reference is intended to help with common problems. It is not a comprehensive list 
of solutions for every problem. 

Table 4-1. Troubleshooting

Problem Possible Solutions

The application does not start. 

There are no serial ports listed 
when I try to make a serial 
connection. 

The application is not 
connecting to my RS-232 
device.

The application is not 
connecting to my Ethernet/
802.11 device.

4.2 Acronyms and Glossary of Terms
Term Definition

802.3 The IEEE standard for wired Ethernet

802.11 The IEEE standard for wireless Ethernet

COZ Center of Zero

LC See LoadCell

Load Cell A transducer that is used to convert a force into an electrical signal.

Mtn Motion indication ont he virtual meter display

RS-232 Serial Communications protocol

SC See ScaleCore

SC Device A term referring to a physicial ScaleCore family weighing product

ScETTER ScaleCore electronic Tension Test Recorder

ScaleCore A family of weighing products by measurement Systems International

TCP Transmission Control Protocol

• Verify the application has been installed correctly. 
• Confirm installation requirements.
• Verify another instance of the application is not already running.

• Confirm the application is running on a compatible version of 
windows.

• Confirm there are serial ports available on the installed platform.

• Verify the device is turned on.
• Verify serial communication settings in both the application and 

the device.

• Verify the device is turned on.
• Try using a ping tool to attempt to verify access to the device.
• Check firewall and router configuration. 
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How to Contact MSI

Contact MSI at info@msiscales.com, or call toll free at 800-874-4320 from the United States and Canada, or 206-
433-0199 from other locations. Our fax number is 206-244-8470 or contact the corporate headquarters at:

Measurement Systems International 
14240 Interurban Avenue South - Suite 200 

Seattle, WA. 98168-4661 USA

Please also visit us on the web at: http://www.msiscales.com
14    ScETTER 
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